Goaty
  •  Goaty
  • 52.4% (Neutral)
  • YAF Forumling Topic Starter
2011-02-09T01:57:09Z
Howdy.

We're currently sorting out a YAF installation, we need to move it between hosts before we update it to a more recent version.

I believe they're using v1.0.0.

We have the database and files setup and running on a temporary domain for testing, but we're running into some problems. Hoping you'll be able to give me some ideas or a nudge in the right direction..


  • Users are unable to login
  • When Users attempt to recover their passwords they receive the error "There was an error creating your new password".
  • Users are unable to sign up


Search is working fine and we can browse existing content with no problems at all. Any help would be greatly appreciated as I'd like to get them updated to the latest version. 🙂
Sponsor
Jaben
  •  Jaben
  • 100% (Exalted)
  • YAF Developer
2011-02-09T02:18:09Z
More information is needed such as the version you are moving to (v1.9.5 or final)?

Did you use the upgrade web.config? Did you migrate all the users?
Goaty
  •  Goaty
  • 52.4% (Neutral)
  • YAF Forumling Topic Starter
2011-02-09T02:27:53Z
Thanks for the prompt reply,sorry I may not have made what I was attempting clear in the first post.

I'm trying to move the current installation of 1.0.0 to a new environment and make it operational before we perform the update, the issues I'm encountering are what we're experiencing since we move the 1.0.0 installation to the new enviornment.

Goaty
  •  Goaty
  • 52.4% (Neutral)
  • YAF Forumling Topic Starter
2011-02-11T00:23:00Z
I do hate to bump a topic. But my testing and investigations have come up with nothing 😞
Goaty
  •  Goaty
  • 52.4% (Neutral)
  • YAF Forumling Topic Starter
2011-02-11T01:04:15Z
Got it sorted in the end actually, turns out it was a pretty weird problem.. but hey... fixed.
Jaben
  •  Jaben
  • 100% (Exalted)
  • YAF Developer
2011-02-11T15:02:15Z
Originally Posted by: Goaty 

Got it sorted in the end actually, turns out it was a pretty weird problem.. but hey... fixed.


Glad you got it sorted. I can't say I know that much about v1.0 anymore. I haven't touched in 5+ years.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved