tecman
  •  tecman
  • 100% (Exalted)
  • YAF All-the-Time Topic Starter
2020-05-06T15:20:44Z
When I write a long post, I may see several notifications from the auto-save feature. However, then I click the Post button in the editor, I always get this error:

Forum Error
There has been a serious error loading the forum.
...

/Sorry for the text - can't upload an image to this forum again/

What it could be? How to turn off auto-save in YAF 2.31.2 we are using?
Sponsor
tha_watcha
2020-05-06T20:15:23Z
Quote:

However, then I click the Post button in the editor, I always get this error:

Forum Error
There has been a serious error loading the forum.



Check the event log for the full error message.

The autosave feature is already removed in the latest version!
UserPostedImage
tecman
  •  tecman
  • 100% (Exalted)
  • YAF All-the-Time Topic Starter
2020-05-07T15:03:55Z
I can't find the log viewer in YAF 2.31. Where is it?

And did you mean that auto-save was removed in YAF 2.31.4?
tha_watcha
2020-05-07T17:15:23Z
Originally Posted by: tecman 

I can't find the log viewer in YAF 2.31. Where is it?



Under Admin > Maintenence > Event log

Originally Posted by: tecman 

And did you mean that auto-save was removed in YAF 2.31.4?



It was removed in 2.31.3


UserPostedImage
tecman
  •  tecman
  • 100% (Exalted)
  • YAF All-the-Time Topic Starter
2020-05-08T15:51:19Z
I found the error message in the log viewer:



Two off-topic questions:
1. How to make such a big code block collapsible?
2. I no longer receive email notifications about new answers to my questions from this forum. What happened?
tha_watcha
2020-05-08T17:42:08Z
Quote:

I found the error message in the log viewer:



I guess its needed to handle the exception to avoid an error when posting. This will be fixed with the next release.
UserPostedImage
tha_watcha
2020-05-08T17:43:49Z
Originally Posted by: tecman 

I
Two off-topic questions:
1. How to make such a big code block collapsible?
2. I no longer receive email notifications about new answers to my questions from this forum. What happened?



1. You could wrap the code block with a spoiler bbcode tag
2. Which setting you are using?
UserPostedImage
tecman
  •  tecman
  • 100% (Exalted)
  • YAF All-the-Time Topic Starter
2020-05-11T15:34:49Z
Originally Posted by: tha_watcha 

2. Which setting you are using?



The Email Notification Preferences in my account are the followings:

Select email notification preference:

( ) Turn off notifications
(+) Notification for topics you've posted to, watched or marked as favorite
( ) Notification for topics or forums you've selectively watched (listed below)

[ ] Receive once daily digest/summary of activity?
[+] Receive an email notification when you get a new private message?

And sure, the checkbox 'Watch this topic and receive notifications of activity via e-mail?' in the New Post Dialog is checked automatically.

P.S. I scanned all topics I am watching and didn't find this one in the list, but it should be there.
tha_watcha
2020-05-11T17:15:42Z
Well actually there was a big at the moment when the setting send notification for all posts is disabled in the host settings it's not sending any emails. Issue will be fixed in 2.31.05

But of course if the topic is not in your list it's not sending any emails
UserPostedImage
tecman
  •  tecman
  • 100% (Exalted)
  • YAF All-the-Time Topic Starter
2020-05-12T05:38:42Z
Originally Posted by: tha_watcha 

Well actually there was a big at the moment when the setting send notification for all posts is disabled in the host settings it's not sending any emails. Issue will be fixed in 2.31.05



Does it mean that email notifications are also not send in our real forum based on YAF 2.31.4?

Originally Posted by: tha_watcha 

But of course if the topic is not in your list it's not sending any emails



ALL TOPICS I started must be in that list.
tha_watcha
2020-05-12T06:21:02Z
Originally Posted by: tecman 

Originally Posted by: tha_watcha 

Well actually there was a big at the moment when the setting send notification for all posts is disabled in the host settings it's not sending any emails. Issue will be fixed in 2.31.05



Does it mean that email notifications are also not send in our real forum based on YAF 2.31.4?



Yes the issue in the current release.


UserPostedImage
tecman
  •  tecman
  • 100% (Exalted)
  • YAF All-the-Time Topic Starter
2020-05-12T06:38:57Z
Ok, waiting for the new release. Any planned date?

BTW, now I receive notifications about new posts in this thread to my email 🙂
tha_watcha
2020-05-12T06:58:14Z
If i have the time then the release will be on sunday
UserPostedImage
tecman
  •  tecman
  • 100% (Exalted)
  • YAF All-the-Time Topic Starter
2020-05-12T07:08:32Z
Ok, take your time - no hurry. Just wanted to know an estimated date. TIA

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved