Welcome Guest! To enable all features please Login or Register.
Go to last post Go to first unread
Offline DennisO  
#1 Posted : 03 October 2017 08:30:14(UTC)

Rank: YAF Forumling


Joined: 26/12/2010(UTC)
Posts: 7

Hi support,

Im trying to download the latest installation package but im getting error 404 for github.com. I tried to download One click Install via MS Web platform installer but im getting the same error as per Web Platform log as below. Can you direct me on to the correct download link?

Error Log from Web Platform
DownloadManager Information: 0 : Adding product 'YetAnotherForumNET'
DownloadManager Information: 0 : Setting current install to 1
DownloadManager Information: 0 : Starting install sequence
DownloadManager Information: 0 : Downloading file 'https://github.com/YAFNET/YAFNET/releases/download/v2.2.4.2/YAF-v2.2.4.2-Deploy.zip' to: C:\Users\denniso2\AppData\Local\Temp\tmp77EA.tmp
DownloadManager Information: 0 : https://github.com/YAFNE.../YAF-v2.2.4.2-Deploy.zip responded with 404
DownloadManager Information: 0 : Response headers:
HTTP/1.1 404 Not Found
Date: Tue, 03 Oct 2017 06:15:50 GMT
Offline tha_watcha  
#2 Posted : 03 October 2017 13:14:55(UTC)

Rank: YAF.NET Project Lead


Medals: Medal of Honor: Portal Puzzle Master: Portal Puzzle Master for DNNMedal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.DNN Master: DNN Module ManBug Killer Medal of Honor: Medal for being a kick-ass bug killer!Medal of Honor for the Support King: Support King! Amazing asset to the YAF.NET Community.

Joined: 06/03/2010(UTC)
Posts: 3,922

Thanks: 73 times
Was thanked: 1190 time(s) in 1020 post(s)
Try again i updated it with the latest version.
Rss Feed  Atom Feed
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.