KK
  •  KK
  • 50.2% (Neutral)
  • YAF Camper Topic Starter
2012-11-29T13:37:00Z
Hi.

I'm trying to upgrade an existing YAF.NET installation to the latest version. My YAF installation is in the same project as my Sitecore installation, it is not integrated in Sitecore though.

I backed up my old files, copied in the new ones both in my "/yaf" folder and in the Bin folder in the root directory. I edited the web.config, while following your upgrade guide.

But i am getting a "Object reference not set to an instance of an object." error, which seems to be caused by Intelligencia.UrlRewriter

Here's a picture of my error:
http://oi50.tinypic.com/2yn3p4x.jpg 
Sponsor
squirrel
2012-12-01T04:25:22Z
You could try re-uploading the URLrewriter.config file from the download. Seems something does not like the configuration - also be sure to check the web.config to make sure the rewriter config file is referenced. Alternatively, you can disable the url rewriting entirely in the app.config file --


If you can't find it using the forum search, try my signature link -- searches this site using Google: Google is my Friend 
KK
  •  KK
  • 50.2% (Neutral)
  • YAF Camper Topic Starter
2012-12-06T09:10:01Z
Originally Posted by: squirrel 

You could try re-uploading the URLrewriter.config file from the download. Seems something does not like the configuration - also be sure to check the web.config to make sure the rewriter config file is referenced. Alternatively, you can disable the url rewriting entirely in the app.config file --



Thanks a lot. I managed to disable it.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved