Zero2Cool
  • Posts: 1076
  • Joined: 26/04/2011
Maybe for this site specifically add a drop down that requires users to specify their version? Kind of like the Status dropdown, but this being a YAF version with only the released versions of YAF?

Oh, and it could be Category or Forum specific too!

So like if someone creates a topic in 'YAF Support' the forum requires the YAF Version dropdownlist to be on something other than index zero?
Forum Jump  
  • You cannot post new topics in this forum.
  • You cannot reply to topics in this forum.
  • You cannot delete your posts in this forum.
  • You cannot edit your posts in this forum.
  • You cannot create polls in this forum.
  • You cannot vote in polls in this forum.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved