Welcome Guest! To enable all features please Login or Register.
Options
View
Go to last post Go to first unread
Offline AZ_2017  
#1 Posted : Monday, July 17, 2017 8:02:13 AM(UTC)
AZ_2017


Rank: YAF Forumling

Reputation:

Joined: 7/17/2017(UTC)
Posts: 3
United Kingdom
Location: London

Hi,
I am trying to add a new Feature similar to enabling users to send daily email notifications. I am a developer at our company and new to YAF (1 day old) and therefore don't know much about apart from spending a half day trying to figure out the solution. I used Help in the main menu and typed 'emails' and got the results:
Help results
The result shows that users should be able to have that functionality under the Edit Profile -> User Control Panel -> Email Notification Preferences. But when I navigate myself to that link using our company YAF, as an admin user, I can only see 4 headings: About You, Location, Time Zone and Forum Settings. But under the Forum Settings there is nothing.

Can anyone please suggest if do I need to add it myself manually? If yes then it means someone switched it off the funcationality when they setup in the first place?

Thank you and I appreciate for any suggestions
Sponsor
Offline tha_watcha  
#2 Posted : Monday, July 17, 2017 9:47:43 PM(UTC)
tha_watcha


Rank: YAF.NET Project Lead

Reputation:

Medals: Medal of Honor: Portal Puzzle Master: Portal Puzzle Master for DNNMedal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.DNN Master: DNN Module ManBug Killer Medal of Honor: Medal for being a kick-ass bug killer!Medal of Honor for the Support King: Support King! Amazing asset to the YAF.NET Community.

Joined: 3/6/2010(UTC)
Posts: 3,736
Germany

Thanks: 70 times
Was thanked: 1149 time(s) in 979 post(s)
Originally Posted by: AZ_2017 Go to Quoted Post
Hi,
The result shows that users should be able to have that functionality under the Edit Profile -> User Control Panel -> Email Notification Preferences. But when I navigate myself to that link using our company YAF, as an admin user, I can only see 4 headings: About You, Location, Time Zone and Forum Settings. But under the Forum Settings there is nothing.

Can anyone please suggest if do I need to add it myself manually? If yes then it means someone switched it off the funcationality when they setup in the first place?

Thank you and I appreciate for any suggestions


Are you sure you go to the correct page? You describe the Edit Profile Page not the Email Notifications page. what version of yaf is that?
Offline AZ_2017  
#3 Posted : Tuesday, July 18, 2017 2:24:57 AM(UTC)
AZ_2017


Rank: YAF Forumling

Reputation:

Joined: 7/17/2017(UTC)
Posts: 3
United Kingdom
Location: London

Yes, it is in Control Panel -> Edit Profile.
I also have 3 radio buttons and 2 checkboxes, one for "Receive once daily digest/summary of activity?" under Email Notification Preferences, which I have ticked yesterday but haven't received any emails.

Any suggestions please as to where can I find the right setting, if at all exists. Or do I need to amend the code in my Visual Studio solution?

Thanks
Offline tha_watcha  
#4 Posted : Wednesday, July 19, 2017 8:06:29 AM(UTC)
tha_watcha


Rank: YAF.NET Project Lead

Reputation:

Medals: Medal of Honor: Portal Puzzle Master: Portal Puzzle Master for DNNMedal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.DNN Master: DNN Module ManBug Killer Medal of Honor: Medal for being a kick-ass bug killer!Medal of Honor for the Support King: Support King! Amazing asset to the YAF.NET Community.

Joined: 3/6/2010(UTC)
Posts: 3,736
Germany

Thanks: 70 times
Was thanked: 1149 time(s) in 979 post(s)
Originally Posted by: AZ_2017 Go to Quoted Post
Yes, it is in Control Panel -> Edit Profile.
I also have 3 radio buttons and 2 checkboxes, one for "Receive once daily digest/summary of activity?" under Email Notification Preferences, which I have ticked yesterday but haven't received any emails.

Any suggestions please as to where can I find the right setting, if at all exists. Or do I need to amend the code in my Visual Studio solution?

Thanks


Yes i have the same issue. i don't know yet what is the problem. It will take some time to see why the digest send doesn't work
Offline AZ_2017  
#5 Posted : Wednesday, July 19, 2017 8:44:38 AM(UTC)
AZ_2017


Rank: YAF Forumling

Reputation:

Joined: 7/17/2017(UTC)
Posts: 3
United Kingdom
Location: London

Thanks for your reply.
Rss Feed  Atom Feed
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error