Welcome Guest! To enable all features please Login or Register.
Options
View
Go to last post Go to first unread
Offline neda_sh  
#1 Posted : Friday, August 11, 2017 9:11:22 AM(UTC)
neda_sh


Rank: YAF Forumling

Reputation:

Joined: 8/9/2017(UTC)
Posts: 7
Woman

Thanks: 2 times
hi
I want change logo image problem is that when I changed logo image it doesn't show forum correctly in Mobile
here default logo image is:250*125 but my image is 1007*141
what should I do that it will show correctly in Mobile?
best regards
neda
Sponsor
Offline tha_watcha  
#2 Posted : Sunday, August 13, 2017 12:11:49 PM(UTC)
tha_watcha


Rank: YAF.NET Project Lead

Reputation:

Medals: Medal of Honor: Portal Puzzle Master: Portal Puzzle Master for DNNMedal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.DNN Master: DNN Module ManBug Killer Medal of Honor: Medal for being a kick-ass bug killer!Medal of Honor for the Support King: Support King! Amazing asset to the YAF.NET Community.

Joined: 3/6/2010(UTC)
Posts: 3,686
Germany

Thanks: 70 times
Was thanked: 1142 time(s) in 972 post(s)
If you mean the YafMobile theme, then you can override the logo from within the YafMobile.xml file...

- Simply add the logo to the desired theme folder, in that case in the YafMobile Folder.
- Add a new Resource to the YafMobile.xml file

Code:
<page name="FORUM">
<Resource tag="BANNER">~/yourlogo.jpg</Resource>
</page>


Restart the Application and you see the new logo.

Offline neda_sh  
#3 Posted : Monday, August 14, 2017 5:17:50 AM(UTC)
neda_sh


Rank: YAF Forumling

Reputation:

Joined: 8/9/2017(UTC)
Posts: 7
Woman

Thanks: 2 times
Originally Posted by: tha_watcha Go to Quoted Post
If you mean the YafMobile theme, then you can override the logo from within the YafMobile.xml file...

- Simply add the logo to the desired theme folder, in that case in the YafMobile Folder.
- Add a new Resource to the YafMobile.xml file

Code:
<page name="FORUM">
<Resource tag="BANNER">~/yourlogo.jpg</Resource>
</page>


Restart the Application and you see the new logo.



hi
I did
I add image to below address:
YAF-v2.2.4.2-Install\themes\Yafmobile
and add below code to yafmobile.xml:

<page name="FORUM">
<Resource tag="BANNER">~/forumlogotest.jpg</Resource>
</page>

but again it show image that is in below address:
YAF-v2.2.4.2-Install
image that show in copmuter
<img src="~/forumlogo.jpg" runat="server" style="border: 0; width:100%; height:100%;" id="imgBanner" />

Best Regards
Neda



Offline tha_watcha  
#4 Posted : Monday, August 14, 2017 10:55:17 AM(UTC)
tha_watcha


Rank: YAF.NET Project Lead

Reputation:

Medals: Medal of Honor: Portal Puzzle Master: Portal Puzzle Master for DNNMedal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.DNN Master: DNN Module ManBug Killer Medal of Honor: Medal for being a kick-ass bug killer!Medal of Honor for the Support King: Support King! Amazing asset to the YAF.NET Community.

Joined: 3/6/2010(UTC)
Posts: 3,686
Germany

Thanks: 70 times
Was thanked: 1142 time(s) in 972 post(s)
Of course in your computer it would show the regular logo. Only in the mobile theme that logo is used. If you like to change to logo for the regular theme and you need to change the cleanslate.xml file. And don't forget to restart the application.
Rss Feed  Atom Feed
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error