Welcome Guest! To enable all features please Login or Register.
Options
View
Go to last post Go to first unread
Offline Ant82  
#1 Posted : Friday, September 15, 2017 10:23:06 PM(UTC)
Ant82


Rank: YAF Forumling

Reputation:

Joined: 9/15/2017(UTC)
Posts: 4

How do I disable the floating CK HTML Editor Green AutoSave box? I have tried disabling the autosave plugin by editing the ckeditor_init.js file and removed autosave from the extraplugins line. I have also did this in the bbcodeinit.js file I have restarted the app and still I have the floating green autosave box. I even tried deleting the whole plugin folder named autosave from under ckeditor->plugins. I also tried editing the config.js file and added config.removePlugins = 'autosave'; . Nothing so far has worked. Where is the kill switch on the 10 second delayed autosaved notification? I don't mind the autosave feature, but the autosave box has got to go.

Edited by user Friday, September 15, 2017 10:25:11 PM(UTC)  | Reason: Not specified

Sponsor
Offline tha_watcha  
#2 Posted : Sunday, September 17, 2017 10:55:20 AM(UTC)
tha_watcha


Rank: YAF.NET Project Lead

Reputation:

Medals: Medal of Honor: Portal Puzzle Master: Portal Puzzle Master for DNNMedal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.DNN Master: DNN Module ManBug Killer Medal of Honor: Medal for being a kick-ass bug killer!Medal of Honor for the Support King: Support King! Amazing asset to the YAF.NET Community.

Joined: 3/6/2010(UTC)
Posts: 3,721
Germany

Thanks: 70 times
Was thanked: 1147 time(s) in 977 post(s)
Most browsers cache the java script files. Its possible the changes are not loaded, try to clear the browser cache to force your browser to reload all the config files.

Or you disable the notifications for the plugin if you like to continue use the feature.
Offline Ant82  
#3 Posted : Monday, September 18, 2017 1:03:55 AM(UTC)
Ant82


Rank: YAF Forumling

Reputation:

Joined: 9/15/2017(UTC)
Posts: 4

Hi thanks I think it was cache files some where. I had been testing post changes and using ctrl-f5 to force a reload of the page, but javascript files were not being flushed out. Sorry for such a obvious oversight on my part.
Rss Feed  Atom Feed
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error