Welcome Guest! To enable all features please Login or Register.
Options
View
Go to last post Go to first unread
Offline Martin Florin  
#1 Posted : Tuesday, October 3, 2017 1:48:12 AM(UTC)
Martin Florin


Rank: YAF Forumling

Reputation:

Joined: 10/3/2017(UTC)
Posts: 2

In our friendly forum we migrated from phpBB to yaf.net a couple of months ago and a problem we've had since the beginning is the feature of User Read Tracking isn't working between different devices. For example if I look at a newly created post on my phone on my way to my work and read the newest message, I will still get the same message when I get back to work, my computer flagging it as new.

I've tried to press the mark everything as read button every time I've read all the messages and it has improved slightly but the problem still persists.

In our setup we've activated "User Read Tracking" but it doesn't seem to work as I would have thought. Is it something I'm missing or is this feature not working perfectly, what issues are known about this feature?

I can see that I have rows getting inserted/deleted into the database when I post/read threads but it still doesnt' sync between devices. I can have my computer aside my phone and they show different results. Is this working for you?

I'm on version: 2.2.3

Edited by user Tuesday, October 3, 2017 2:14:50 AM(UTC)  | Reason: Not specified

Sponsor
Online tha_watcha  
#2 Posted : Sunday, November 5, 2017 7:01:45 AM(UTC)
tha_watcha


Rank: YAF.NET Project Lead

Reputation:

Medals: Medal of Honor: Portal Puzzle Master: Portal Puzzle Master for DNNMedal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.DNN Master: DNN Module ManBug Killer Medal of Honor: Medal for being a kick-ass bug killer!Medal of Honor for the Support King: Support King! Amazing asset to the YAF.NET Community.

Joined: 3/6/2010(UTC)
Posts: 3,736
Germany

Thanks: 70 times
Was thanked: 1149 time(s) in 979 post(s)
Sorry for the late answer...

Yes that problem is a known issue. I will fix this issue with the next release.

I created an entry in the github issue tracker
https://github.com/YAFNET/YAFNET/issues/380
thanks 1 user thanked tha_watcha for this useful post.
Zero2Cool on 11/6/2017(UTC)
Rss Feed  Atom Feed
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error