chibyke
  • Posts: 4
  • Joined: 06/12/2017
YAFNET Editor.pngYAFNET Editor.png

The attached file shows how the Editor looks like when I want to make a new post. Someone kindly help me resolve this issue, thanks.

I am using version 2.3.0 BETA 20160808
tha_watcha
  • Posts: 4034
  • Joined: 06/03/2010
  • Medals:Medal of Honor: Portal Puzzle Master: Portal Puzzle Master for DNNMedal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.DNN Master: DNN Module ManBug Killer Medal of Honor: Medal for being a kick-ass bug killer!Medal of Honor for the Support King: Support King! Amazing asset to the YAF.NET Community.
This version is not yet finished and should not be used in production. It's better you use the latest version 2.2.4.5
UserPostedImage
chibyke
  • Posts: 4
  • Joined: 06/12/2017
Thanks for the information.
However, I have upgraded to YAF.NET 2.2.4.5 as you instructed me but I can't make any post or even view profile. Each time I try to make a post I get error message and through the Event Log section the error information is showing just 3.

Thanks for your anticipated assistance.
tha_watcha
  • Posts: 4034
  • Joined: 06/03/2010
  • Medals:Medal of Honor: Portal Puzzle Master: Portal Puzzle Master for DNNMedal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.DNN Master: DNN Module ManBug Killer Medal of Honor: Medal for being a kick-ass bug killer!Medal of Honor for the Support King: Support King! Amazing asset to the YAF.NET Community.
Originally Posted by: chibyke

Thanks for the information.
However, I have upgraded to YAF.NET 2.2.4.5 as you instructed me but I can't make any post or even view profile. Each time I try to make a post I get error message and through the Event Log section the error information is showing just 3.

Thanks for your anticipated assistance.



What error message you are getting?


UserPostedImage
chibyke
  • Posts: 4
  • Joined: 06/12/2017
Originally Posted by: tha_watcha

Originally Posted by: chibyke

Thanks for the information.
However, I have upgraded to YAF.NET 2.2.4.5 as you instructed me but I can't make any post or even view profile. Each time I try to make a post I get error message and through the Event Log section the error information is showing just 3.

Thanks for your anticipated assistance.



What error message you are getting?



biafra magnet error page.png
This image is the display of the error I have been getting.

Thanks for your assistance.
tha_watcha
  • Posts: 4034
  • Joined: 06/03/2010
  • Medals:Medal of Honor: Portal Puzzle Master: Portal Puzzle Master for DNNMedal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.DNN Master: DNN Module ManBug Killer Medal of Honor: Medal for being a kick-ass bug killer!Medal of Honor for the Support King: Support King! Amazing asset to the YAF.NET Community.
Open the web.config and turn off customErrors to reveal the real error message

<customErrors mode="Off" />

UserPostedImage
Forum Jump  
  • You cannot post new topics in this forum.
  • You cannot reply to topics in this forum.
  • You cannot delete your posts in this forum.
  • You cannot edit your posts in this forum.
  • You cannot create polls in this forum.
  • You cannot vote in polls in this forum.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved