Welcome Guest! To enable all features please Login or Register.
Options
View
Go to last post Go to first unread
Offline tecman  
#1 Posted : 05 July 2018 15:57:14(UTC)
tecman


Rank: YAF Commander

Reputation:

Joined: 20/09/2013(UTC)
Posts: 123

Thanks: 8 times
I can't upload new files to attach them to private messages. I click the Clip icon button to show the Insert an Existing Attachment or Upload a New File drop-down control, then click the Upload New File(s) button inside it:
2018-07-05_16h47_57.png
But the drop-down form disappears after clicking the Upload New File(s) button instead of showing the nested dialog to upload new files.
Upgrade to the latest YAF 2.2.4.12 didn't help.
Sponsor
Online tha_watcha  
#2 Posted : 08 July 2018 03:46:20(UTC)
tha_watcha


Rank: YAF.NET Project Lead

Reputation:

Medals: Medal of Honor: Portal Puzzle Master: Portal Puzzle Master for DNNMedal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.DNN Master: DNN Module ManBug Killer Medal of Honor: Medal for being a kick-ass bug killer!Medal of Honor for the Support King: Support King! Amazing asset to the YAF.NET Community.

Joined: 06/03/2010(UTC)
Posts: 3,923
Germany

Thanks: 73 times
Was thanked: 1190 time(s) in 1020 post(s)
Yes i can confirm the issue, will be fixed in YAF 2.2.4.13
Rss Feed  Atom Feed
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error