#1
We have the following issues for our forum pages in Google's Mobile-Friendly Test:

2019-03-05_17h18_19 - cropped.png

Is there any chance you'll fix these issues in the nearest future?
Topic Starter
  • tecman
  • Rank: YAF All-the-Time
  • Reputation:
    Exalted
    100%
  • Joined: 20/09/2013
  • Posts: 160
  • Thanks: 8 times
#2
You can fix it by removing the twitter bbcode extension!
UserPostedImage
  • tha_watcha
  • Rank: YAF.NET Project Lead
  • Reputation:
    Exalted
    100%
  • Medals:
    Medal of Honor: Portal Puzzle Master: Portal Puzzle Master for DNNMedal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.DNN Master: DNN Module ManBug Killer Medal of Honor: Medal for being a kick-ass bug killer!Medal of Honor for the Support King: Support King! Amazing asset to the YAF.NET Community.
  • Joined: 06/03/2010
  • Posts: 4,003
  •  Germany
  • Thanks: 73 times
  • Was thanked: 1202 time(s) in 1028 post(s)
#3
Sorry, can you tell me how to do that? I am not a guru in the YAF forum engine, so if possible, give me a detailed instruction. TIA
Topic Starter
  • tecman
  • Rank: YAF All-the-Time
  • Reputation:
    Exalted
    100%
  • Joined: 20/09/2013
  • Posts: 160
  • Thanks: 8 times
#4
Sure. Just go to the admin interface under Admin > Settings > BBCODE Extensions and remove Twitter from the list.
UserPostedImage
  • tha_watcha
  • Rank: YAF.NET Project Lead
  • Reputation:
    Exalted
    100%
  • Medals:
    Medal of Honor: Portal Puzzle Master: Portal Puzzle Master for DNNMedal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.DNN Master: DNN Module ManBug Killer Medal of Honor: Medal for being a kick-ass bug killer!Medal of Honor for the Support King: Support King! Amazing asset to the YAF.NET Community.
  • Joined: 06/03/2010
  • Posts: 4,003
  •  Germany
  • Thanks: 73 times
  • Was thanked: 1202 time(s) in 1028 post(s)
#5
Yes, this fixes the problem with partial loading of the page.

But one problem still remains:

2019-03-07_18h03_45.png

Is it a severe problem? Can it be fixed?
Topic Starter
  • tecman
  • Rank: YAF All-the-Time
  • Reputation:
    Exalted
    100%
  • Joined: 20/09/2013
  • Posts: 160
  • Thanks: 8 times
#6
its defined in the default.aspx.

just change

<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">


and replace it with

<meta name="viewport" content="width=device-width, initial-scale=1">


UserPostedImage
  • tha_watcha
  • Rank: YAF.NET Project Lead
  • Reputation:
    Exalted
    100%
  • Medals:
    Medal of Honor: Portal Puzzle Master: Portal Puzzle Master for DNNMedal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.DNN Master: DNN Module ManBug Killer Medal of Honor: Medal for being a kick-ass bug killer!Medal of Honor for the Support King: Support King! Amazing asset to the YAF.NET Community.
  • Joined: 06/03/2010
  • Posts: 4,003
  •  Germany
  • Thanks: 73 times
  • Was thanked: 1202 time(s) in 1028 post(s)
Users browsing this topic

Forum Jump  
  • You cannot post new topics in this forum.
  • You cannot reply to topics in this forum.
  • You cannot delete your posts in this forum.
  • You cannot edit your posts in this forum.
  • You cannot create polls in this forum.
  • You cannot vote in polls in this forum.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved