rai
  • Posts: 92
  • Joined: 23/02/2008
For a long time we have been running our site in Classic mode. But we need to switch soon. The problem is that all the login pages does not work when switching to Integrated mode.

We use membership,profile and role manager in config file. Attaching image of code. Any help appreciated! Thanks for a great product!

image_2019_11_23T13_05_11_579Z.png
Sponsor
tha_watcha
  • Posts: 4133
  • Joined: 06/03/2010
Originally Posted by: rai 

For a long time we have been running our site in Classic mode. But we need to switch soon. The problem is that all the login pages does not work when switching to Integrated mode.

We use membership,profile and role manager in config file. Attaching image of code. Any help appreciated! Thanks for a great product!

image_2019_11_23T13_05_11_579Z.png



Make sure that the machine key is set in the web.config for the yaf application. Otherwise it would fail!
UserPostedImage
Users browsing this topic
    Forum Jump  
    • You cannot post new topics in this forum.
    • You cannot reply to topics in this forum.
    • You cannot delete your posts in this forum.
    • You cannot edit your posts in this forum.
    • You cannot create polls in this forum.
    • You cannot vote in polls in this forum.

    About Us

    The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

    Powered by Resharper Donate with PayPal button

    Project Twitter Updates

    Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved