Welcome Guest! To enable all features please Login or Register.
6 Pages«<23456>
Options
View
Go to last post Go to first unread
guest  
#46 Posted : Friday, February 22, 2008 9:08:35 PM(UTC)
guest


Rank: Guest

Joined: 3/18/2003(UTC)
Posts: 446

Thank You !
Smile
guest  
#47 Posted : Monday, March 10, 2008 9:04:23 AM(UTC)
guest


Rank: Guest

Joined: 3/18/2003(UTC)
Posts: 446

good,thanks.I liked this forum more and more.
guest  
#48 Posted : Sunday, March 23, 2008 8:49:32 AM(UTC)
guest


Rank: Guest

Joined: 3/18/2003(UTC)
Posts: 446

Jaben wrote:
YAF v1.9.1.7 FINAL (Dated 11/20/2007)

How should I insstall this new version on my godaddy account????? The version they are using (I configured) has many problems- Powered by Yet Another Forum.net version 1.9.1.2 (NET v2.0) - 9/27/2007
Copyright © 2003-2006 Yet Another Forum.net. All rights reserved.
This page was generated in 3.075 seconds.
Offline sastry.kodavanti  
#49 Posted : Monday, March 24, 2008 10:29:37 PM(UTC)
sastry.kodavanti


Rank: YAF Forumling

Reputation:

Joined: 3/24/2008(UTC)
Posts: 4

Hi friends..
i have just now downloaded YAF v1.9.1.7 and installed in my local system.
I have also successfully installed the software in my system.
But i am trying to open the project from my Visual Studio 2005, it is first showing a conversion wizard and finally showing conversion report with an error. It is not converting the project.

The error that i am getting is:

Conversion Issues - yetanotherforum.net.csprojSadError List):
ERROR: Unable to parse project file yetanotherforum.net.csproj.


Please help me out. It is very urgent.



Offline Mek  
#50 Posted : Monday, March 24, 2008 11:23:37 PM(UTC)
Mek


Rank: YAF Developer

Reputation:

Medals: Medal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.Medal of Honor for the Support King: Given to a community member who tirelessly answers tons of support questions.

Joined: 7/12/2005(UTC)
Posts: 1,705

Thanks: 5 times
Was thanked: 21 time(s) in 19 post(s)
sastry.kodavanti wrote:
Hi friends..
i have just now downloaded YAF v1.9.1.7 and installed in my local system.
I have also successfully installed the software in my system.
But i am trying to open the project from my Visual Studio 2005, it is first showing a conversion wizard and finally showing conversion report with an error. It is not converting the project.

The error that i am getting is:

Conversion Issues - yetanotherforum.net.csprojSadError List):
ERROR: Unable to parse project file yetanotherforum.net.csproj.


Please help me out. It is very urgent.



It's always very urgent... have a search about the forums mate Smile It's been answered many many times.
UserPostedImage

"It's a case of RTFM.. the only problem being we don't have a manual!"

When I post FP:Mek in a topic, I'm leaving my footprint there so I can track it once I get into coding/supporting. (Yes I stole this off Ederon Smile )
Offline sastry.kodavanti  
#51 Posted : Tuesday, March 25, 2008 2:35:00 AM(UTC)
sastry.kodavanti


Rank: YAF Forumling

Reputation:

Joined: 3/24/2008(UTC)
Posts: 4


Installing VS 2005 SP1
is this the solution mate???
Offline Ederon  
#52 Posted : Tuesday, March 25, 2008 3:15:34 AM(UTC)
Ederon


Rank: YAF Developer

Reputation:

Medals: Medal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.YAF.NET Supporter: Loves YAF.NET!YAF.NET Red Supporter: Thank you Daniel for supporting YAF.NET!YAF.NET Supporter: Supports our efforts. Thank you.Medal of Honor for the Support Knight: Given to a community member who has answered lots of support questions.

Joined: 1/7/2007(UTC)
Posts: 902

Thanks: 3 times
Was thanked: 11 time(s) in 9 post(s)
sastry.kodavanti wrote:

Installing VS 2005 SP1
is this the solution mate???

yes
When I post FP:Ederon in a topic, I'm leaving my footprint there so I can track it once I get into coding/supporting.
UserPostedImage
Offline Jaben  
#53 Posted : Tuesday, April 1, 2008 1:29:17 PM(UTC)
Jaben


Rank: YAF Developer

Reputation:

Medals: Medal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.YAF.NET Supporter: Loves YAF.NET!YAF.NET Supporter: Supports our efforts. Thank you.Medal of Honor for the Support King: Given to a community member who tirelessly answers tons of support questions.

Joined: 10/9/2004(UTC)
Posts: 2,549
Location: United States

Thanks: 142 times
Was thanked: 358 time(s) in 199 post(s)
New release of v1.9.1.x... Hopefully the LAST.
Offline Mek  
#54 Posted : Tuesday, April 1, 2008 6:24:54 PM(UTC)
Mek


Rank: YAF Developer

Reputation:

Medals: Medal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.Medal of Honor for the Support King: Given to a community member who tirelessly answers tons of support questions.

Joined: 7/12/2005(UTC)
Posts: 1,705

Thanks: 5 times
Was thanked: 21 time(s) in 19 post(s)
busy bee
UserPostedImage

"It's a case of RTFM.. the only problem being we don't have a manual!"

When I post FP:Mek in a topic, I'm leaving my footprint there so I can track it once I get into coding/supporting. (Yes I stole this off Ederon Smile )
Offline Demigod  
#55 Posted : Wednesday, April 2, 2008 12:23:23 AM(UTC)
Demigod


Rank: YAF Commander

Reputation:

Joined: 4/2/2007(UTC)
Posts: 59

Thanks: 1 times
Was thanked: 2 time(s) in 2 post(s)
Jaben wrote:
Exiton wrote:
Attempted to upgrade from 1.9.1.2. Got "DataBinding: 'System.Data.DataRowView' does not contain a property with the name 'LastUserName'."


Which page were you on when you got this error?


Jaben,

You never replied to this problem nor provided a fix for it. I just upgraded from 1.9.1 to 1.9.1.8 and I received this error after clicking the Finish button.... i.e. the error occurs on the front default.aspx page. HELP! Smile
Offline Demigod  
#56 Posted : Wednesday, April 2, 2008 12:31:32 AM(UTC)
Demigod


Rank: YAF Commander

Reputation:

Joined: 4/2/2007(UTC)
Posts: 59

Thanks: 1 times
Was thanked: 2 time(s) in 2 post(s)
I went and deleted my cookie that was used on the old forum to keep me logged in and the error changed...now I get this when loading the forum:

Code:

Server Error in '/Forum' Application.
--------------------------------------------------------------------------------

The COMMIT TRANSACTION request has no corresponding BEGIN TRANSACTION. 
Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. 

Exception Details: System.Data.SqlClient.SqlException: The COMMIT TRANSACTION request has no corresponding BEGIN TRANSACTION.

Source Error: 

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.  

Stack Trace: 

[SqlException (0x80131904): The COMMIT TRANSACTION request has no corresponding BEGIN TRANSACTION.]
   System.Data.SqlClient.SqlConnection.OnError(SqlException exception, Boolean breakConnection) +925466
   System.Data.SqlClient.SqlInternalConnection.OnError(SqlException exception, Boolean breakConnection) +800118
   System.Data.SqlClient.TdsParser.ThrowExceptionAndWarning(TdsParserStateObject stateObj) +186
   System.Data.SqlClient.TdsParser.Run(RunBehavior runBehavior, SqlCommand cmdHandler, SqlDataReader dataStream, BulkCopySimpleResultSet bulkCopyHandler, TdsParserStateObject stateObj) +1932
   System.Data.SqlClient.SqlInternalConnectionTds.ExecuteTransactionPreYukon(TransactionRequest transactionRequest, String transactionName, IsolationLevel iso, SqlInternalTransaction internalTransaction) +607
   System.Data.SqlClient.SqlInternalConnectionTds.ExecuteTransaction(TransactionRequest transactionRequest, String name, IsolationLevel iso, SqlInternalTransaction internalTransaction, Boolean isDelegateControlRequest) +141
   System.Data.SqlClient.SqlInternalTransaction.Commit() +186
   System.Data.SqlClient.SqlTransaction.Commit() +146
   yaf.DB.GetData(SqlCommand cmd) +544
   yaf.DB.pageload(Object SessionID, Object boardID, Object User, Object IP, Object Location, Object Browser, Object Platform, Object CategoryID, Object ForumID, Object TopicID, Object MessageID) +379

[ApplicationException: Sql Exception with error number 3902 (Tries=0)]
   yaf.DB.pageload(Object SessionID, Object boardID, Object User, Object IP, Object Location, Object Browser, Object Platform, Object CategoryID, Object ForumID, Object TopicID, Object MessageID) +692
   yaf.pages.ForumPage.ForumPage_Load(Object sender, EventArgs e) +1847
   System.EventHandler.Invoke(Object sender, EventArgs e) +0
   System.Web.UI.Control.OnLoad(EventArgs e) +99
   System.Web.UI.Control.LoadRecursive() +47
   System.Web.UI.Control.LoadRecursive() +131
   System.Web.UI.Control.LoadRecursive() +131
   System.Web.UI.Control.LoadRecursive() +131
   System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +1436

--------------------------------------------------------------------------------
Version Information: Microsoft .NET Framework Version:2.0.50727.1433; ASP.NET Version:2.0.50727.1433 
Offline Demigod  
#57 Posted : Wednesday, April 2, 2008 1:39:19 AM(UTC)
Demigod


Rank: YAF Commander

Reputation:

Joined: 4/2/2007(UTC)
Posts: 59

Thanks: 1 times
Was thanked: 2 time(s) in 2 post(s)
Ok... apparently when that error pops up it's not done with the installation even though it ends up at the "Done" screen. I removed the PMessages constraint from the constraints.sql and installed full text search and everything "seems" fine now.
Offline newbie  
#58 Posted : Thursday, April 3, 2008 2:23:34 PM(UTC)
newbie

Rank: Member

Reputation:

Joined: 3/19/2008(UTC)
Posts: 9

Thanks: 6 times
Jaben wrote:
YAF v1.9.1.8 FINAL ( Dated 3/27/2008 )

Yet Another Release! Finally!

Change Log from v1.9.1.7:

  • Updated database version -- fixes a few DB errors.
  • Fixed issue with suspension errors
  • Fixed issue related to Date Time errors on the front page with moderated posts.
  • Fixed issue related to moderated posts and URLRewriter.

  • So, It found errors when forum has Moderator. I just inton data server change flag to delete then Forum is run !
    Offline newbie  
    #59 Posted : Thursday, April 3, 2008 2:24:59 PM(UTC)
    newbie

    Rank: Member

    Reputation:

    Joined: 3/19/2008(UTC)
    Posts: 9

    Thanks: 6 times
    cannot convert DBNull to anything
    Offline Clegs  
    #60 Posted : Monday, April 7, 2008 6:15:00 AM(UTC)
    Clegs

    Rank: Member

    Reputation:

    Joined: 10/31/2007(UTC)
    Posts: 24

    I had some errors in the install. In indexes.sql two of the 'GO' statements are lowercase. I don't think that would matter but for some reason my MsSQL 2005 didn't like it. Just capitalized them and ran the script through the database again and it worked :D
    Seems to be running a little smoother now, only problem is the Admin Control panel just died on me, but I think that was caused from the issues I had installing the script. Oh what I would do to get off a shared host Wink

    Thanks for the good work!
    calebgo.com - My Site
    Rss Feed  Atom Feed
    Users browsing this topic
    6 Pages«<23456>
    Forum Jump  
    You cannot post new topics in this forum.
    You cannot reply to topics in this forum.
    You cannot delete your posts in this forum.
    You cannot edit your posts in this forum.
    You cannot create polls in this forum.
    You cannot vote in polls in this forum.

    Notification

    Icon
    Error