Welcome Guest! To enable all features please Login or Register.
12 Pages«<89101112>
Options
View
Go to last post Go to first unread
Offline Kaan1983  
#136 Posted : Sunday, March 23, 2008 10:16:39 PM(UTC)
Kaan1983

Rank: Advanced Member

Reputation:

Joined: 7/25/2007(UTC)
Posts: 65

hey, me too!

Do you have any time estimation when an update will be released?
Offline airsickmoth  
#137 Posted : Monday, March 24, 2008 7:01:56 AM(UTC)
airsickmoth

Rank: Advanced Member

Reputation:

Joined: 1/14/2008(UTC)
Posts: 56

1.9.3 is working great. And the team moves fast on all the bugs that come up, which aren't show stopper bugs by any means. I don't think there are any significant problems with it that's keeping it from going Beta soon. Once the context thing is settled, I think it's just cosmetic and feature enhancements.
guest  
#138 Posted : Monday, March 24, 2008 1:34:33 PM(UTC)
guest


Rank: Guest

Joined: 3/18/2003(UTC)
Posts: 446

Great work!
Offline Demigod  
#139 Posted : Tuesday, March 25, 2008 9:00:34 AM(UTC)
Demigod


Rank: YAF Commander

Reputation:

Joined: 4/2/2007(UTC)
Posts: 59

Thanks: 1 times
Was thanked: 2 time(s) in 2 post(s)
Is anyone else having a problem with the yaf_prov_Profile table being populated after an upgrade from 1.9.1? Mine is empty... is is supposed to be?
Offline Jaben  
#140 Posted : Tuesday, March 25, 2008 9:15:44 PM(UTC)
Jaben


Rank: YAF Developer

Reputation:

Medals: Medal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.YAF.NET Supporter: Loves YAF.NET!YAF.NET Supporter: Supports our efforts. Thank you.Medal of Honor for the Support King: Given to a community member who tirelessly answers tons of support questions.

Joined: 10/9/2004(UTC)
Posts: 2,549
Location: United States

Thanks: 142 times
Was thanked: 358 time(s) in 199 post(s)
Are you using the YAF profile provider?
Offline sastry.kodavanti  
#141 Posted : Wednesday, March 26, 2008 1:44:57 AM(UTC)
sastry.kodavanti


Rank: YAF Forumling

Reputation:

Joined: 3/24/2008(UTC)
Posts: 4

I have successfully installed YAF v1.9.1.7 version but When i am trying to install YAF v1.9.3.3 freshly (it is not update), i am getting the following error:

There has been a serious error loading the forum. No futher information is available.
Please contact the administrator if this message persists.


The instructions in install.txt sre in brief, where can i find the detailed installation guide.
Help me out please... Sad Sad Sad
Offline Demigod  
#142 Posted : Wednesday, March 26, 2008 1:47:29 AM(UTC)
Demigod


Rank: YAF Commander

Reputation:

Joined: 4/2/2007(UTC)
Posts: 59

Thanks: 1 times
Was thanked: 2 time(s) in 2 post(s)
Yes, I am using the Yaf Provider.
Offline Kaan1983  
#143 Posted : Wednesday, March 26, 2008 2:24:05 AM(UTC)
Kaan1983

Rank: Advanced Member

Reputation:

Joined: 7/25/2007(UTC)
Posts: 65

Hi, I'm trying to integrate YAF 1.9.3.3 to my existing application under the folder 'forum'

I moved all the .dll's under the bin folder and App_Code/YAF directory under my App_Code directory.
I combined all the config files under my web.config file

Now I'm getting this error:

'/forum/pages/forum.ascx' virtual path points another not-permited application

Error Source:


Satır 79: try
Satır 80: {
Satır 81: YAF.Classes.Base.ForumPage forumControl = ( YAF.Classes.Base.ForumPage ) LoadControl( src );
Satır 82: forumControl.PageTitleSet += new EventHandler<YAF.Classes.Base.ForumPageArgs>( forumControl_PageTitleSet );
Satır 83:


Kaynak Dosya: c:\Documents and Settings\Kaan\Desktop\EM-YAF\App_Code\YAF\Forum.cs Satır: 81

Yığın İzleme:


[ArgumentException: '/forum/pages/forum.ascx' sanal yolu izin verilmeyen başka bir uygulamayı gösteriyor.]
System.Web.VirtualPath.FailIfNotWithinAppRoot() +3199906
System.Web.Compilation.BuildManager.ValidateVirtualPathInternal(VirtualPath virtualPath, Boolean allowCrossApp, Boolean codeFile) +3480984
System.Web.Compilation.BuildManager.GetVPathBuildResultInternal(VirtualPath virtualPath, Boolean noBuild, Boolean allowCrossApp, Boolean allowBuildInPrecompile) +102
System.Web.Compilation.BuildManager.GetVPathBuildResultWithNoAssert(HttpContext context, VirtualPath virtualPath, Boolean noBuild, Boolean allowCrossApp, Boolean allowBuildInPrecompile) +93
System.Web.UI.TemplateControl.LoadControl(VirtualPath virtualPath) +76
System.Web.UI.TemplateControl.LoadControl(String virtualPath) +23
YAF.Forum.Forum_Load(Object sender, EventArgs e) in c:\Documents and Settings\Kaan\Desktop\EM-YAF\App_Code\YAF\Forum.cs:81
System.Web.UI.Control.OnLoad(EventArgs e) +99
System.Web.UI.Control.LoadRecursive() +47
System.Web.UI.Control.LoadRecursive() +131
System.Web.UI.Control.LoadRecursive() +131
System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +1061


Any help would be greatly appreciated.
Thanks in advence.

Offline vladk  
#144 Posted : Wednesday, March 26, 2008 12:10:51 PM(UTC)
vladk


Rank: YAF Forumling

Reputation:

Joined: 3/26/2008(UTC)
Posts: 7

Hi there.

Has anybody successfully integrated this new version into another application?
Wiki talks about the previous version but because of custom providers I need to use 1.9.3
I already have a site running and I would like to stick YAF in there as control, sounds easy enough but so far it's a no go with this new version. If anyone has done this, could you please help me out?

I've merged web.config, I tried adding app_code/yaf to my web site, I tried registering different DLLs and so on, still no luck.

Thanks
Offline Kaan1983  
#145 Posted : Thursday, March 27, 2008 10:58:41 PM(UTC)
Kaan1983

Rank: Advanced Member

Reputation:

Joined: 7/25/2007(UTC)
Posts: 65

Sorry for my previous post, I found some documentation. I'll give a try and ask if problems occur...
Offline Kaan1983  
#146 Posted : Friday, March 28, 2008 2:37:49 AM(UTC)
Kaan1983

Rank: Advanced Member

Reputation:

Joined: 7/25/2007(UTC)
Posts: 65

I went through the documentation but unfortunately that doesn't work neither.
Could you please give some hints about how to embed latest version into an existing web site?
-Is it ok to make necessary yaf configuration in my existing web.config file?
Offline vladk  
#147 Posted : Friday, March 28, 2008 2:55:38 AM(UTC)
vladk


Rank: YAF Forumling

Reputation:

Joined: 3/26/2008(UTC)
Posts: 7

Kaan1983 wrote:
I went through the documentation but unfortunately that doesn't work neither.
Could you please give some hints about how to embed latest version into an existing web site?
-Is it ok to make necessary yaf configuration in my existing web.config file?


You have to merge the files. Even after merging web.config and doing everything I could think of I still can't get it to run in embedded mode. I copeid YAF to App_Code, I copied all dlls, I updated root web.config with all the info from YAF web.config and from db.config/app.config. It still doesn't work. I'm going crazy here, it should be a relatively simple procedure but for some reason it just doesn't work.
Offline Kaan1983  
#148 Posted : Friday, March 28, 2008 3:01:13 AM(UTC)
Kaan1983

Rank: Advanced Member

Reputation:

Joined: 7/25/2007(UTC)
Posts: 65

Exact same situation here! I did merge config files already but I was thinking if I'm doing wrong.
What error r u getting vladk?
Offline vladk  
#149 Posted : Friday, March 28, 2008 4:17:12 AM(UTC)
vladk


Rank: YAF Forumling

Reputation:

Joined: 3/26/2008(UTC)
Posts: 7

Kaan1983 wrote:
Exact same situation here! I did merge config files already but I was thinking if I'm doing wrong.
What error r u getting vladk?


I've tried many different things and ended up with different errors.
I am not sure which one was the closest to the solution. That's actually the reason I am having a tough time solving this. It's like I'm running in circles, I fix one thing, another one breaks. I'll give it one more try and then look into some other board, too bad asp.net doesn't really have anything of vBulletin caliber.
Offline Kaan1983  
#150 Posted : Friday, March 28, 2008 6:58:25 AM(UTC)
Kaan1983

Rank: Advanced Member

Reputation:

Joined: 7/25/2007(UTC)
Posts: 65

Hehe we are experiencing the same things currently. I'll wait a bit for some fixes, and at least for a beta, then maybe there'll be some documentation to follow Smile
Rss Feed  Atom Feed
Users browsing this topic
12 Pages«<89101112>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error