redLine
  •  redLine
  • 74.8% (Friendly)
  • YAF MVP Topic Starter
2008-07-26T07:17:27Z
Hi Guyz,

I have win 2003 server + plesk with mssql 2005 and my server have 512 mb ram but my cpu always using 100%.
When i search fixing problem on google i have found some articles.

Have a yaf functions have endless loop ?

same as that


"function pushFront(%list, %token, %delim)
{
if (%list !$= "")
return %token @ %delim @ %list;
return %token;
}

function pushBack(%list, %token, %delim)
{
if (%list !$= "")
return %list @ %delim @ %token;
return %token;
}

function popFront(%list, %delim)
{
return nextToken(%list, unused, %delim);
}" 



You can look in here some solutions http://www.google.com.tr...oogle%27da+Ara&meta= 
Sponsor
Jaben
  •  Jaben
  • 100% (Exalted)
  • YAF Developer
2008-07-26T12:32:57Z
What process is using 100% CPU? I have a server with 2003 and MSSQL 2005 running YAF and there are no issues with 100% CPU usage.

Is it possible your server is not configured properly?
TommyB
2008-08-06T23:33:34Z
I have had the same problem on 2 different machines (1&1, HostEurope). Sad but true, for both cases it was the plesk process that slows down the whole system (cpu & memory usage). After a deinstallation of plesk (don't think this is easy -.-) anything is fine now.

I Don't think this is a yaf problem 🙂
- Sry for my english ;)

BattCursor.Net  - Official homepage of that tool for vista laptops!
Users browsing this topic

    About Us

    The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

    Powered by Resharper Donate with PayPal button

    Project Twitter Updates

    Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved