fseries
  • Posts: 6
  • Joined: 06/01/2009
I am getting the following error below. I am trying to install the program in a sub directory http://www.mylapbandexperience.com/forum 

I made the changes to the app.config file to specify the /forum directory but still not working.

Quote:

<add key="root" value="/forum"/>



Quote:


Server Error in '/' Application.



Parser Error
Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modify your source file appropriately.

Parser Error Message: Unknown server tag 'YAF:Forum'.

Source Error:


Line 18: <img src="~/images/YAFLogo.jpg" runat="server" alt="YetAnotherForum" id="imgBanner" /><br/>
Line 19: <form id="form1" runat="server" enctype="multipart/form-data">
Line 20: <YAF:Forum runat="server" ID="forum"></YAF:Forum>
Line 21: </form>
Line 22: </body>


Source File: /forum/Default.aspx Line: 20



Version Information: Microsoft .NET Framework Version:2.0.50727.1433; ASP.NET Version:2.0.50727.1433
Sponsor
Jaben
  • Posts: 2544
  • Joined: 09/10/2004
the App_Code/YAF directory needs to be in your application root.
Forum Jump  
  • You cannot post new topics in this forum.
  • You cannot reply to topics in this forum.
  • You cannot delete your posts in this forum.
  • You cannot edit your posts in this forum.
  • You cannot create polls in this forum.
  • You cannot vote in polls in this forum.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved