bcpawz
  • Posts: 3
  • Joined: 16/03/2009
When you click on the "Insert Image" button you get the brackets with IMG in them and then you have to copy and paste a link in the middle of them. Is there anyway to make it so when you click on the button it will allow you to browse your own files for an image and post the images that way?

I am using version 1.9.1.8
hasdou
  • Posts: 1
  • Joined: 22/03/2009
I'll be happy to know if there is an answer to your question :)
It's also a problem on my forum.
logan
  • Posts: 309
  • Joined: 15/03/2008
You will need to use the attach feature.
check the box to attach a file(image).
set the upload to true in access masks for
the group with this priviledge.Unless upload permissions are given the attach checkbox will not appear as an option when creating a new topic.

If you want only certain members to have this permission you will need to create a new group and assign them this access mask.

If you are going to allow images to be uploaded you may want to consider having them saved into the file system instead of database.

see this post
http://forum.yetanotherf...-upload-attachments.aspx 


HTH
test
Forum Jump  
  • You cannot post new topics in this forum.
  • You cannot reply to topics in this forum.
  • You cannot delete your posts in this forum.
  • You cannot edit your posts in this forum.
  • You cannot create polls in this forum.
  • You cannot vote in polls in this forum.

About Us

The YAF.NET is an open source .NET forum project. YAF.NET is supported by an team of international developers who are build community by building community software.

Powered by Resharper Donate with PayPal button

Project Twitter Updates

Copyright © YetAnotherForum.NET & Ingo Herbote. All rights reserved