Welcome Guest! To enable all features please Login or Register.
5 Pages«<2345>
Options
View
Go to last post Go to first unread
Offline midwestSS  
#46 Posted : Tuesday, May 5, 2009 9:10:06 AM(UTC)
midwestSS


Rank: YAF MVP

Reputation:

Medals: Medal of Honor for Bug Finder: Given for kick-assery at finding bugs by being excellent at QA.Medal of Open Source Contributer: Given to someone who gets open source and gives back to the community.

Joined: 8/16/2008(UTC)
Posts: 357

Thanks: 6 times
Was thanked: 10 time(s) in 9 post(s)
is the chat\shoutbox integrated? will it over write my compiled dll's that im using for this on my site.?
Offline midwestSS  
#47 Posted : Tuesday, May 5, 2009 10:46:36 AM(UTC)
midwestSS


Rank: YAF MVP

Reputation:

Medals: Medal of Honor for Bug Finder: Given for kick-assery at finding bugs by being excellent at QA.Medal of Open Source Contributer: Given to someone who gets open source and gives back to the community.

Joined: 8/16/2008(UTC)
Posts: 357

Thanks: 6 times
Was thanked: 10 time(s) in 9 post(s)
i did a database copy.. setup this new version in a new website.. ran thru the install and it seemed to be ok
but now NO ONE can log in.. is there a way to go thru the database to reset my user password?
Offline Mek  
#48 Posted : Tuesday, May 5, 2009 4:49:25 PM(UTC)
Mek


Rank: YAF Developer

Reputation:

Medals: Medal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.Medal of Honor for the Support King: Given to a community member who tirelessly answers tons of support questions.

Joined: 7/12/2005(UTC)
Posts: 1,705

Thanks: 5 times
Was thanked: 21 time(s) in 19 post(s)
Your using the wrong provider settings mate, lots of threads about it.
UserPostedImage

"It's a case of RTFM.. the only problem being we don't have a manual!"

When I post FP:Mek in a topic, I'm leaving my footprint there so I can track it once I get into coding/supporting. (Yes I stole this off Ederon Smile )
Offline midwestSS  
#49 Posted : Tuesday, May 12, 2009 8:53:59 AM(UTC)
midwestSS


Rank: YAF MVP

Reputation:

Medals: Medal of Honor for Bug Finder: Given for kick-assery at finding bugs by being excellent at QA.Medal of Open Source Contributer: Given to someone who gets open source and gives back to the community.

Joined: 8/16/2008(UTC)
Posts: 357

Thanks: 6 times
Was thanked: 10 time(s) in 9 post(s)
im tryin to figure out the membership thing
i had people log in..one member couldnt log in so i deleted him and tried to re create..negative.
Offline agibby5  
#50 Posted : Friday, May 29, 2009 6:27:45 AM(UTC)
agibby5

Rank: Member

Reputation:

Joined: 3/5/2008(UTC)
Posts: 14

I'm upgrading from v1.9.1.8 to the newest v1.9.3. I've followed the installation instructions. However, I'm getting the following error when going to the /install directory to perform the upgrade:

Code:
Server Error in '/forum' Application.
Configuration Error
Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: Section or group name 'system.web.extensions' is already defined. Updates to this may only occur at the configuration level where it is defined.

Source Error:

Line 3:  
Line 4:  	<configSections>
Line 5:  		<sectionGroup name="system.web.extensions" type="System.Web.Configuration.SystemWebExtensionsSectionGroup, System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35">
Line 6:  			<sectionGroup name="scripting" type="System.Web.Configuration.ScriptingSectionGroup, System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35">
Line 7:  				<section name="scriptResourceHandler" type="System.Web.Configuration.ScriptingScriptResourceHandlerSection, System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35" requirePermission="false"/>


Source File: c:\inetpub\wwwroot\forum\web.config    Line: 5


Show Additional Configuration Errors:

Section or group name 'scripting' is already defined. Updates to this may only occur at the configuration level where it is defined. (c:\inetpub\wwwroot\forum\web.config line 6)

Section or group name 'scriptResourceHandler' is already defined. Updates to this may only occur at the configuration level where it is defined. (c:\inetpub\wwwroot\forum\web.config line 7)

Section or group name 'webServices' is already defined. Updates to this may only occur at the configuration level where it is defined. (c:\inetpub\wwwroot\forum\web.config line 8)

Section or group name 'jsonSerialization' is already defined. Updates to this may only occur at the configuration level where it is defined. (c:\inetpub\wwwroot\forum\web.config line 9)

Section or group name 'profileService' is already defined. Updates to this may only occur at the configuration level where it is defined. (c:\inetpub\wwwroot\forum\web.config line 10)

Section or group name 'authenticationService' is already defined. Updates to this may only occur at the configuration level where it is defined. (c:\inetpub\wwwroot\forum\web.config line 11)

                      

Version Information: Microsoft .NET Framework Version:2.0.50727.1433; ASP.NET Version:2.0.50727.1433 


Any help is greatly appreciated. I've reverted back to my backup of v1.9.1.8, until I get this resolved.


EDIT: I'm trying to use *v191-upgrade-web.config. I didn't merge any changes, as I compared line by line and the only differences appear to be either new features, or things that should replace my old config file. Thanks.


EDIT (6/25/09): I ended up getting this working by merging the web.config from /forum with / and it worked fine. Gladly, none of my other apps were using the /web.config so technically, I could have just replaced it with the one from yafnet.

Edited by user Thursday, June 25, 2009 12:26:35 AM(UTC)  | Reason: SOLVED

Offline herman_herman  
#51 Posted : Friday, May 29, 2009 12:39:55 PM(UTC)
herman_herman


Rank: YAF MVP

Reputation:

Medals: Medal of Honor for the SQL Scout: Medal for kicking ass at SQL and helping with database development.Medal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.Medal of Honor for The Eyes of the Community: Given for being a community hawk, always watching and helping fellow users.

Joined: 5/18/2007(UTC)
Posts: 529
Man
Iran (Islamic Republic Of)

Thanks: 72 times
Was thanked: 47 time(s) in 38 post(s)
agibby5 wrote:
I'm upgrading from v1.9.1.8 to the newest v1.9.3. I've followed the installation instructions. However, I'm getting the following error when going to the /install directory to perform the upgrade:

Code:
Server Error in '/forum' Application.
Configuration Error
Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: Section or group name 'system.web.extensions' is already defined. Updates to this may only occur at the configuration level where it is defined.

Source Error:

Line 3:  
Line 4:  	<configSections>
Line 5:  		<sectionGroup name="system.web.extensions" type="System.Web.Configuration.SystemWebExtensionsSectionGroup, System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35">
Line 6:  			<sectionGroup name="scripting" type="System.Web.Configuration.ScriptingSectionGroup, System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35">
Line 7:  				<section name="scriptResourceHandler" type="System.Web.Configuration.ScriptingScriptResourceHandlerSection, System.Web.Extensions, Version=1.0.61025.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35" requirePermission="false"/>


Source File: c:\inetpub\wwwroot\forum\web.config    Line: 5


Show Additional Configuration Errors:

Section or group name 'scripting' is already defined. Updates to this may only occur at the configuration level where it is defined. (c:\inetpub\wwwroot\forum\web.config line 6)

Section or group name 'scriptResourceHandler' is already defined. Updates to this may only occur at the configuration level where it is defined. (c:\inetpub\wwwroot\forum\web.config line 7)

Section or group name 'webServices' is already defined. Updates to this may only occur at the configuration level where it is defined. (c:\inetpub\wwwroot\forum\web.config line 8)

Section or group name 'jsonSerialization' is already defined. Updates to this may only occur at the configuration level where it is defined. (c:\inetpub\wwwroot\forum\web.config line 9)

Section or group name 'profileService' is already defined. Updates to this may only occur at the configuration level where it is defined. (c:\inetpub\wwwroot\forum\web.config line 10)

Section or group name 'authenticationService' is already defined. Updates to this may only occur at the configuration level where it is defined. (c:\inetpub\wwwroot\forum\web.config line 11)

                      

Version Information: Microsoft .NET Framework Version:2.0.50727.1433; ASP.NET Version:2.0.50727.1433 


Any help is greatly appreciated. I've reverted back to my backup of v1.9.1.8, until I get this resolved.


EDIT: I'm trying to use *v191-upgrade-web.config. I didn't merge any changes, as I compared line by line and the only differences appear to be either new features, or things that should replace my old config file. Thanks.



Looks like you already have a web.config file in your wwwroot folder.Make your forum folder an application directory in IIS.

Edited by user Friday, May 29, 2009 12:50:32 PM(UTC)  | Reason: Not specified

Half of my life was elapsed in front of monitors, waiting for progress bars to reach their 100%.
Offline agibby5  
#52 Posted : Friday, May 29, 2009 1:12:21 PM(UTC)
agibby5

Rank: Member

Reputation:

Joined: 3/5/2008(UTC)
Posts: 14

herman_herman wrote:

Looks like you already have a web.config file in your wwwroot folder.Make your forum folder an application directory in IIS.


That's right. There's a web.config in wwwroot. I think my /forum folder is already setup as an application.

I have "The designated directory selected.
Local path is prefilled and uneditable '/forum'.
Application name = 'forum'.
Starting point = '<Default Web Site>\forum'
Execute permissions = 'Scripts only'
Application pool = 'DefaulAppPool'

Am I not in the right area?

EDIT: By the way, I'm having the same problem as before.

EDIT: Am I supposed to merge web.conf with the wwwroot web.conf and replace it? What if that's not an option? There are other settings in there for other apps that I don't want to touch.

Edited by user Friday, May 29, 2009 1:35:07 PM(UTC)  | Reason: Not specified

Offline ufeg02  
#53 Posted : Thursday, June 4, 2009 1:24:05 AM(UTC)
ufeg02


Rank: YAF Forumling

Reputation:

Joined: 6/4/2009(UTC)
Posts: 1

Someone got a working and complete Dutch translation?
Offline Underground  
#54 Posted : Thursday, June 4, 2009 5:24:37 PM(UTC)
Underground


Rank: YAF Commander

Reputation:

Joined: 6/4/2009(UTC)
Posts: 103

Thanks: 18 times
Was thanked: 8 time(s) in 8 post(s)
I would also be interested in the Dutch translation file Wink

But I have a question. This question is posted here out of my own insecurity, but hopefully you can ease my mind.
Currently I am running the RC2 candidate. I would like to replace this with the FINAL build and have downloaded it and read the installation file.

Now, just to be sure: Is it enough to change the web.config and to copy the files?
By the way, I am going to use the .NET 3.5 refered version.
So, nu upgrade using /install/ needed? Just changing config file(s) and copy binaries and source files?

Thank you very much in advance.
My site containing the YAF forum: Globalcaching.eu
Offline GeoffCrego  
#55 Posted : Tuesday, June 9, 2009 2:17:48 AM(UTC)
GeoffCrego


Rank: YAF Forumling

Reputation:

Joined: 4/13/2009(UTC)
Posts: 6

I have not seen in this thread any solution to the compiler errors I am getting. Though it looks like a few have experienced them as well. It looks like most have bailed on the SOURCE files and used the BIN files to get the latest version of the Forum up and working. Well I have not had the same good fortune as others have had doing that.

I have tried following the instructions that Richard posted but they do not work and I have tried the suggestions of a few others. I am still hitting a brick wall here. Let me discribe the configuration I desire to deploy and hopefully someone has had success deploying a like configuration.

Looking to deploy YAF v1.9.3 and wanting to take advantage of AD Authentication, Single-Signon, and AD Integration by setting group memberships based on AD Group membership.

Is this possible??

Edited by user Tuesday, June 9, 2009 2:20:10 AM(UTC)  | Reason: Not specified

Offline GeoffCrego  
#56 Posted : Tuesday, June 9, 2009 2:29:26 AM(UTC)
GeoffCrego


Rank: YAF Forumling

Reputation:

Joined: 4/13/2009(UTC)
Posts: 6

This is the error I get when using the 2.0 BIN files.
Code:

System.NullReferenceException: Object reference not set to an instance of an object.
   at YAF.Classes.Utils.YafBoardSettings.get_Name()
   at YAF.Classes.Base.ForumPage.GeneratePageTitle()
   at YAF.Classes.Base.ForumPage.ForumPage_Load(Object sender, EventArgs e)
   at System.EventHandler.Invoke(Object sender, EventArgs e)
   at System.Web.UI.Control.OnLoad(EventArgs e)
   at System.Web.UI.Control.LoadRecursive()
   at System.Web.UI.Control.LoadRecursive()
   at System.Web.UI.Control.LoadRecursive()
   at System.Web.UI.Control.LoadRecursive()
   at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)


What would be causing this error?
Offline GeoffCrego  
#57 Posted : Tuesday, June 9, 2009 2:32:24 AM(UTC)
GeoffCrego


Rank: YAF Forumling

Reputation:

Joined: 4/13/2009(UTC)
Posts: 6

These are the Errors I get when I compile the SOURCE files.
Code:

Warning	1	Found conflicts between different versions of the same dependent assembly.	YAF.Controls
Error	2	Unknown server tag 'YAF:ThemeImage'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumIconLegend.ascx	6	
Error	3	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumIconLegend.ascx	7	
Error	4	Unknown server tag 'YAF:ThemeImage'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumIconLegend.ascx	9	
Error	5	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumIconLegend.ascx	10	
Error	6	Unknown server tag 'YAF:ThemeImage'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumIconLegend.ascx	12	
Error	7	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumIconLegend.ascx	13	
Error	8	Unknown server tag 'YAF:CollapsibleImage'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumActiveDiscussion.ascx	8	
Error	9	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumActiveDiscussion.ascx	9	
Error	10	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumActiveDiscussion.ascx	16	
Error	11	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumActiveDiscussion.ascx	24	
Error	12	Unknown server tag 'YAF:UserLink'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumActiveDiscussion.ascx	25	
Error	13	Unknown server tag 'YAF:ThemeImage'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumActiveDiscussion.ascx	31	
Error	14	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\DisplayAd.ascx	6	
Error	15	Unknown server tag 'YAF:MessagePost'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\DisplayAd.ascx	19	
Error	16	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\DisplayAd.ascx	26	
Error	17	Unknown server tag 'YAF:CollapsibleImage'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumStatistics.ascx	8	
Error	18	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumStatistics.ascx	9	
Error	19	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumStatistics.ascx	16	
Error	20	Unknown server tag 'YAF:ThemeImage'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumStatistics.ascx	21	
Error	21	Unknown server tag 'YAF:ActiveUsers'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumStatistics.ascx	28	
Error	22	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumStatistics.ascx	34	
Error	23	Unknown server tag 'YAF:ThemeImage'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumStatistics.ascx	39	
Error	24	Unknown server tag 'YAF:UserLink'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumStatistics.ascx	45	
Error	25	Unknown server tag 'YAF:UserLink'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumStatistics.ascx	52	
Error	26	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersAvatar.ascx	6	
Error	27	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersAvatar.ascx	11	
Error	28	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersAvatar.ascx	15	
Error	29	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersAvatar.ascx	29	
Error	30	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersAvatar.ascx	39	
Error	31	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersAvatar.ascx	49	
Error	32	Unknown server tag 'YAF:Pager'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\PMList.ascx	4	
Error	33	Unknown server tag 'YAF:UserLink'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\PMList.ascx	25	
Error	34	Unknown server tag 'YAF:ThemeButton'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\PMList.ascx	55	
Error	35	Unknown server tag 'YAF:ThemeButton'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\PMList.ascx	57	
Error	36	Unknown server tag 'YAF:Pager'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\PMList.ascx	65	
Error	37	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersSignature.ascx	6	
Error	38	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersSignature.ascx	11	
Error	39	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ProfileYourAccount.ascx	7	
Error	40	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ProfileYourAccount.ascx	12	
Error	41	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ProfileYourAccount.ascx	21	
Error	42	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ProfileYourAccount.ascx	28	
Error	43	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ProfileYourAccount.ascx	35	
Error	44	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ProfileYourAccount.ascx	50	
Error	45	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumLastPost.ascx	7	
Error	46	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumLastPost.ascx	11	
Error	47	Unknown server tag 'YAF:UserLink'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumLastPost.ascx	12	
Error	48	Unknown server tag 'YAF:ThemeImage'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumLastPost.ascx	12	
Error	49	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumLastPost.ascx	15	
Error	50	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	6	
Error	51	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	12	
Error	52	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	19	
Error	53	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	27	
Error	54	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	35	
Error	55	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	43	
Error	56	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	52	
Error	57	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	59	
Error	58	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	68	
Error	59	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	75	
Error	60	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	83	
Error	61	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	93	
Error	62	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	100	
Error	63	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	108	
Error	64	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	111	
Error	65	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	119	
Error	66	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	129	
Error	67	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	136	
Error	68	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	144	
Error	69	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	152	
Error	70	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	160	
Error	71	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	168	
Error	72	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	177	
Error	73	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	184	
Error	74	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	193	
Error	75	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	200	
Error	76	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	208	
Error	77	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	217	
Error	78	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	225	
Error	79	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	234	
Error	80	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersProfile.ascx	240	
Error	81	Unknown server tag 'YAF:UserLink'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumModeratorList.ascx	6	
Error	82	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\smileys.ascx	9	
Error	83	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersSuspend.ascx	6	
Error	84	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersSuspend.ascx	11	
Error	85	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\EditUsersSuspend.ascx	20	
Error	86	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumSubForumList.ascx	5	
Error	87	Unknown server tag 'YAF:ThemeImage'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\ForumSubForumList.ascx	8	
Error	88	Unknown server tag 'YAF:UserLink'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\DisplayPost.ascx	7	
Error	89	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\DisplayPost.ascx	17	
Error	90	Unknown server tag 'YAF:ThemeButton'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\DisplayPost.ascx	22	
Error	91	Unknown server tag 'YAF:ThemeButton'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\DisplayPost.ascx	24	
Error	92	Unknown server tag 'YAF:ThemeButton'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\DisplayPost.ascx	26	
Error	93	Unknown server tag 'YAF:ThemeButton'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\DisplayPost.ascx	28	
Error	94	Unknown server tag 'YAF:ThemeButton'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\DisplayPost.ascx	30	
Error	95	Unknown server tag 'YAF:ThemeButton'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\DisplayPost.ascx	32	
Error	96	Unknown server tag 'YAF:UserBox'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\DisplayPost.ascx	41	
Error	97	Unknown server tag 'YAF:MessagePostData'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\DisplayPost.ascx	46	
Error	98	Unknown server tag 'YAF:LocalizedLabel'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\DisplayPost.ascx	54	
Error	99	Unknown server tag 'YAF:ThemeButton'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\DisplayPost.ascx	61	
Error	100	Unknown server tag 'YAF:ThemeButton'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\DisplayPost.ascx	63	
Error	101	Unknown server tag 'YAF:ThemeButton'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\DisplayPost.ascx	65	
Error	102	Unknown server tag 'YAF:ThemeButton'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\DisplayPost.ascx	67	
Error	103	Unknown server tag 'YAF:ThemeButton'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\DisplayPost.ascx	69	
Error	104	Unknown server tag 'YAF:ThemeButton'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\DisplayPost.ascx	71	
Error	105	Unknown server tag 'YAF:ThemeButton'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\DisplayPost.ascx	73	
Error	106	Unknown server tag 'YAF:ThemeButton'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\DisplayPost.ascx	75	
Error	107	Unknown server tag 'YAF:ThemeButton'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\DisplayPost.ascx	77	
Error	108	Unknown server tag 'YAF:ThemeButton'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\DisplayPost.ascx	79	
Error	109	Unknown server tag 'YAF:PopMenu'.	C:\Projects\Forum\Full_Source_v1.9.3\yafsrc\YetAnotherForum.NET\controls\DisplayPost.ascx	96	


Any ideas why these errors occur and how to fix them?
Offline nordic  
#58 Posted : Tuesday, June 9, 2009 7:10:31 AM(UTC)
nordic


Rank: YAF Lover

Reputation:

Joined: 6/5/2009(UTC)
Posts: 68

Thanks: 6 times
add web.config to project.
Offline GeoffCrego  
#59 Posted : Tuesday, June 9, 2009 11:50:00 PM(UTC)
GeoffCrego


Rank: YAF Forumling

Reputation:

Joined: 4/13/2009(UTC)
Posts: 6

That was the part I was missing. Thank You!!

I also had to manually add a reference to nStuff.UpdateControls.dll

Progress has been made but still fighting with this error.
Code:

[NullReferenceException: Object reference not set to an instance of an object.]
   YAF.Classes.Utils.YafBoardSettings.get_Name() +11
   YAF.Classes.Base.ForumPage.GeneratePageTitle() +274
   YAF.Classes.Base.ForumPage.ForumPage_Load(Object sender, EventArgs e) +53
   System.EventHandler.Invoke(Object sender, EventArgs e) +0
   System.Web.UI.Control.OnLoad(EventArgs e) +99
   System.Web.UI.Control.LoadRecursive() +47
   System.Web.UI.Control.LoadRecursive() +131
   System.Web.UI.Control.LoadRecursive() +131
   System.Web.UI.Control.LoadRecursive() +131
   System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +1436
Offline bbobb  
#60 Posted : Thursday, June 18, 2009 4:26:47 PM(UTC)
bbobb


Rank: YAF Developer

Reputation:

Medals: Medal of Honor Key: Given to pillars of the community who are key players in the YAF community and project.Medal of Honor for a YAF Database Key Player: Holds the key to YAF database. Bow down!Medal of Honor for the Support King: Given for answering tons of support questions and generally helping the community.Medal of Honor for the Support Knight: Given to a community member who has answered lots of support questions.

Joined: 10/21/2008(UTC)
Posts: 1,558
Man
Russian Federation
Location: Moscow

Thanks: 51 times
Was thanked: 288 time(s) in 254 post(s)
If you enter a banned ip which was already entered it gives out an error
duplicate key value violates unique constraint, because field Mask of BannedIP table is unique. So there should be a check in the main code or simply a check for a duplicate Mask value in sp bannedip_save.
Rss Feed  Atom Feed
Users browsing this topic
5 Pages«<2345>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Notification

Icon
Error