YAFLogo

hismightiness
2020-06-21T23:21:40Z
What are the current dependencies and compatibilities that we need to know for DNN 9.5+ and for the theme? I recently upgraded to DNN YAF.NET 2.31.66 on DNN 9.5.0 and have all kinds of display and usability issues that weren't there before. The listed forums are different widths, the search is sitting off to the side, and the edit views aren't allowing me to edit any of the configuration settings.

I also see that RadEditor is still there, which means that we won't be able to upgrade to 9.6 or newer. Are there any plans to remove Telerik from the module?


Will Strohl

CEO & Founder, Upendo Ventures

UpendoVentures.com 

Sponsor
tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.0
2020-06-22T00:17:58Z
Quote:

What are the current dependencies and compatibilities that we need to know for DNN 9.5+ and for the theme? I recently upgraded to DNN YAF.NET 2.31.66 on DNN 9.5.0 and have all kinds of display and usability issues that weren't there before. The listed forums are different widths, the search is sitting off to the side, and the edit views aren't allowing me to edit any of the configuration settings.

Than you are using an outdated theme which uses Bootstrap 3. YAF is not compatible with Bootstrap 3. You need to upgrade your theme first to Bootstrap 4

Quote:

I also see that RadEditor is still there, which means that we won't be able to upgrade to 9.6 or newer. Are there any plans to remove Telerik from the module?

The radeditor would only show up if thats your default dnn editor. You can upgrade to dnn 9.6 without a problem


UserPostedImage
Users browsing this topic