YAFLogo

DUNGND
  • DUNGND
  • 53.2% (Neutral)
  • YAF Forumling Topic Starter YAF Version: 3.1.5
4 days ago
I'm having a problem displaying attachments, when a user finishes creating a new post but doesn't see the file visible for others to download.

I have configured the Add/Edit Role file to allow downloading, but I can't find it

 

Sponsor

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
4 days ago
Attachments are only visible if the role has download  access. In a default installation the registered role would need download access.
DUNGND
  • DUNGND
  • 53.2% (Neutral)
  • YAF Forumling Topic Starter YAF Version: 3.1.5
4 days ago
Thank you, I have configured the download feature in the role as shown. So do I configure any steps that are missing?

 2022-06-24_5-40-55.jpg You have insufficient rights to see the content.

 2022-06-24_5-34-37.jpg You have insufficient rights to see the content.

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
3 days ago
Looks like the attach bbcode extension was not correctly installed. Can you check under admin > Settings > bbcode extensions if the attach bbcode extension exist?
DUNGND
  • DUNGND
  • 53.2% (Neutral)
  • YAF Forumling Topic Starter YAF Version: 3.1.5
3 days ago
I checked in bbcode there are no attachments.

So how do I fix this problem?

 

tha_watcha
  • tha_watcha
  • 100% (Exalted)
  • YAF.NET Project Lead 🤴 YAF Version: 3.0.3
3 days ago
Try to manually import the bbcode extensions with the BBCodeExtensions.xml file in the install folder via Admin > Settings > bbcode extensions > Import List
DUNGND
  • DUNGND
  • 53.2% (Neutral)
  • YAF Forumling Topic Starter YAF Version: 3.1.5
3 days ago
Thank you,

I followed the instructions and it worked.